The Right Windows* Device for K-12 Education

How device performance impacts teaching, learning, and total cost of ownership
Introduction

Technology and the innovations it leads to continues to be a profound driver of change in education. These changes can be seen all around us—from autonomous vehicles to virtual reality to the way students use technology in the classroom. Across the globe, nearly half of all students (48%) reported that they use a computer as part of their lessons at school, 42% report using a smartphone in class, and about one-third have access to a smartboard. In the U.S., 74% of schools reported at least one device per student. Although the implementation models vary—from one-to-one, to BYOD, to computers-on-carts—the goal has remained the same: to use technology and other tools to better engage students and improve learning outcomes. This means schools have to be even more aware of their device needs, instructional goals, and the specific curricular demands placed on technology.

This growth in the adoption of technology has not come without a price, including the cost of the devices themselves, the cost of educator professional development, the cost of software licenses and applications, and even the cost in lost time and productivity due to technology issues. Every school that has purchased and deployed student and educator devices has had to grapple with those costs and make trade-offs based on what is most important to them. The purpose of this paper is to help provide insight and advice into addressing these concerns by exploring the effects of processor performance on productivity and total cost of ownership of student and educator devices.

This paper explores the effects of processor performance on productivity and total cost of ownership of student and educator devices.

During the Spring of 2019, the education team at Intel hired Clarity Innovations to research and develop this report. We began by creating a set of learning scenarios across four classroom grade bands—K-2, 3-5, 6-8, and 9-12—along with a scenario focused on educator professional development activities. Our intent was to create authentic lessons that reflect typical classroom practices and activities—ones that are repeated day-in and day-out across all types of schools. Moreover, we wanted to make sure these activities captured the learning skills and capabilities necessary to prepare students to compete in the global workforce. So, instead of

<table>
<thead>
<tr>
<th>Devices per Student in the U.S.</th>
</tr>
</thead>
<tbody>
<tr>
<td>One or more devices per student</td>
</tr>
<tr>
<td>One device per two students</td>
</tr>
<tr>
<td>Less than one device per student</td>
</tr>
</tbody>
</table>

1 Cambridge International Education Assessment, 2018
2 CoSN, 2018-19 Annual Infrastructure Survey Report
Looking at simple tasks such as basic word processing and file management, we developed more complex lessons focused on higher order thinking skills including digital storytelling using video production tools and simulation and modeling activities using computer-aided design ("CAD") software.

Once the lesson scenarios were drafted, we identified four laptops running Microsoft’s* Windows* 10 operating system to serve as our test devices and created step-by-step testing procedures for each. Complete details on the devices, test steps, and results can be found in the Appendix.

Choosing the Right Device for Learning

In determining which devices to test, we recognize that schools have to be attuned to many factors including cost, durability, manageability, and integration into their existing infrastructure. Keeping those considerations in mind, we identified four Windows-based devices: the Lenovo* 100e, Dell* Inspiron* 15, HP* ProBook* 440 G5, and the Dell* XPS* 13 as representative selections of commonly purchased devices for use in K-12 education.3 We also selected a fifth device, the Dell* Latitude* 3190 to serve as an alternate device for testing.

While many of the specifications were similar (e.g., all weight about 3 pounds, all have webcams, and all have a variety of USB ports), the key criteria we wanted to evaluate was how differences in processor performance impact teaching and learning. To that end we selected two that represent typical student devices and two for educators. We kept the differences between the devices to a minimum so that we could best control for processor performance differences. The outcome of our selections are “basic” devices that use lower performing processors and “advanced” devices that use higher performing ones.

3  Complete details on device specifications and configuration are available in the Appendix.
Increase Learning Time with More Powerful Processors

The differences in processor performance are clear: the more powerful the processor, the faster students and educators are able to complete their work. The scenarios represent typical classroom lesson activities: from digital storytelling and video journalism in elementary school through digital content creation and simulation and modeling in high school. Based on raw times averaged across a variety of tasks, the more powerful devices with Intel® Core™-based processors routinely completed the work two to three times faster than the slowest one. Seamless device response and faster completion of tasks will drive higher device utilization and better integration into everyday learning and teaching. The fear of potential class delays due to technology issues will be reduced allowing for broader utilization of technology in the classroom. While a time savings of a few seconds or a minute or two may not seem like much, educators know from experience that it can only take a moment for students to lose focus and then what began as a delay while waiting for an application to run can turn into a classroom management disaster.

---

### Devices Selected for Testing

<table>
<thead>
<tr>
<th>Educator Devices</th>
<th>Student Devices</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Basic</strong></td>
<td><strong>Advanced</strong></td>
</tr>
<tr>
<td>Dell Inspiron 15</td>
<td>Dell XPS 13</td>
</tr>
<tr>
<td>Intel® Core™ i3</td>
<td>Intel® Core™ i7</td>
</tr>
<tr>
<td><strong>Basic</strong></td>
<td><strong>Advanced</strong></td>
</tr>
<tr>
<td>Lenovo 100e</td>
<td>HP ProBook 440 G5</td>
</tr>
<tr>
<td>Intel® Celeron® N3350</td>
<td>Intel® Core™ i5</td>
</tr>
</tbody>
</table>

### Basic and Advanced Devices

Test devices were selected based on their overall specifications and similarity to other devices used in classroom settings. After choosing the devices, we opted to divide them into two categories for ease of reference:

- **Basic devices**: capable of completing most educator- or student-facing activities based on their configuration
- **Advanced devices**: more powerful processors and enhanced specifications

---

4 Included in the scenario test results is a second, alternate student-basic device running an Intel® Celeron® N4100 processor.
# Highlights of the Testing

Looking at representative tasks across four different grade bands for early- and upper-elementary, middle, and high school, the results demonstrate that Windows 10 devices with more powerful Intel®-based processors help students complete projects faster. Similarly, the more powerful Intel® Core™-based devices dramatically improve time-on-task for the educator professional development scenario, as well. The less expensive Intel® Celeron®-based device was also able to complete all the tasks in our scenarios but took considerably longer to do so - in some cases taking as much as twice as long as the average of the most powerful device.

## Total Time per Learning Scenario per Device

<table>
<thead>
<tr>
<th>Scenario</th>
<th>Intel® Celeron® N3350 Device</th>
<th>Intel® Core™ i5 Device</th>
<th>Times Faster</th>
</tr>
</thead>
<tbody>
<tr>
<td>Early Elementary (K-2)</td>
<td>86.3 seconds</td>
<td>60 seconds</td>
<td>2.4x</td>
</tr>
<tr>
<td>Upper-Elementary (3-5)</td>
<td>274.3 seconds</td>
<td>48.2 seconds</td>
<td>5.7x</td>
</tr>
<tr>
<td>Middle School (6-8)</td>
<td>684.6 seconds</td>
<td>265.8 seconds</td>
<td>2.6x</td>
</tr>
<tr>
<td>High School (9-12)</td>
<td>631.4 seconds</td>
<td>255.5 seconds</td>
<td>2.5x</td>
</tr>
<tr>
<td>Educator Professional Development</td>
<td>225.5 seconds</td>
<td>77.6 seconds</td>
<td>2.9x</td>
</tr>
</tbody>
</table>
The Value of Time Saved

Few commodities are more precious than time - especially when it comes to teaching time in the classroom. While a low-cost device may seem like a “good deal” at the time of purchase, the hidden cost of lost learning time can make that device more expensive over the long run. Moreover, when education technology frustrates students and educators (instead of helping them to be more effective and efficient) they tend to use the technology less and less; turning expensive device purchases into glorified paper weights. Table 2 shows the value of the teaching and learning time saved when not having to wait for the processor to keep up with learning tasks over a 4-year device refresh cycle.

The above estimated cost savings assume teachers employing similar learning scenarios as those described in this report, three times a week over the course of a school year with an estimated refresh cycle of four (4) years. U.S. teacher salary data from the U.S. Bureau of Labor and Statistics, 2018. The Student Advanced Device savings estimate assumes using the upper-elementary learning scenario. See the Appendix for additional details.
The following sections outline typical K–12 learning scenarios that compare the classroom experience for educators or students using the four featured devices. The learning scenarios include: educator professional learning, K-3 English Language Arts, 3-5 Social Studies, 6-8 Interdisciplinary English Language Arts, Math, and Social Studies, and 9-12 Science. Each scenario explains the educator or student tasks involved in the activity and then provides the outcomes and highlights of our test results. In all cases, the educator devices can complete every step of each lesson. For step-by-step test procedures and all timed-test results, see the Appendix.

Less Frustration and More Productive Professional Development

Aimee Sampson is a middle school Social Studies teacher who is using her spring break as an excuse to develop her digital filmmaking skills. In hopes to institute rich, project-based learning involving digital storytelling in her classroom, she enrolls in a MOOC (Massive Open Online Course) called “Powerful Tools for Teaching and Learning: Digital Storytelling.” The course covers all aspects of video production, with a special emphasis on adding the finishing touches during the editing process. Aimee is hoping to help her students develop short films for digital platforms.

Aimee opens the course in the Microsoft Edge web browser and logs in. She creates individual, new tabs for the course materials and discussion board. For this particular lesson, Aimee is exploring how to assemble all of the elements (text, images, narration, music and video clips) to create the final version of her digital storytelling project. She uses the Microsoft Edge browser to open Pixabay* and complete searches for copyright free image assets to add to her title cards. Aimee downloads multiple images to her device and then opens Adobe* Illustrator and uploads the images into the program where she can use image manipulation, such as text, shapes, and filters to create title cards.

Aimee is collaborating online with a colleague—an English teacher named Steve—via Skype, as she wants her digital storytelling project to be cross-curricular. She opens Skype and begins the call with Steve. Once the video call is connected, Aimee shares the Microsoft OneNote notebook link with Steve via Skype's chat feature. The two compare tips and tricks for video production through screen sharing.

At a Glance

**Grade Level:** Classroom Educator  
**Subject Area:** Professional Development

This scenario focuses on online educator professional development to enroll in an online course, collaborate with colleagues, and learn the process of video production in preparation for creating digital storytelling lessons with students.

**Learning Skills Addressed**
- Digital Communication and Collaboration  
- Digital Content Creation  
- Active Learning

**Applications**
- Online MOOC  
- Web browser  
- Adobe* Illustrator  
- Microsoft OneNote*  
- Microsoft Skype*  
- Adobe Premiere*
while capturing and swapping notes in the OneNote notebook that Aimee set up for this collaborative project. Aimee creates a section in the notebook for the assets and inserts all of her title card images onto the page so that Steve can offer feedback. She keeps Adobe® Illustrator open so she can make edits to her title cards in real time. Once she and Steve have worked through his feedback, Aimee re-exports any images that she changed and saves them to her device.

Next, Aimee opens up Adobe Premiere and begins to assemble her project. She creates a new video and imports all of her image and video assets into the program. Aimee then begins to edit the video in time-line mode, sharing her screen with Steve, via Skype’s screen sharing function, so that he can see what she’s doing and offer suggestions. Aimee wants to make her digital storytelling project unique, so she uses Adobe Premiere to record voice overs and add music to her video. Once she has her video edited, she saves and exports it to her device.

Waiting for Applications to Load and Projects to Export

For this learning scenario, the advanced educators device using an Intel® Core™ i7 processor completed all the steps on average 2.9 times faster than the basic device.

The effects of processor performance on this educator learning scenario can be seen in how fast the devices were able to load material in the browser, open stand-alone applications, and export video files.

<table>
<thead>
<tr>
<th>Scenario</th>
<th>Intel® Core™ i3 Device</th>
<th>Intel® Core™ i7 Device</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a OneNote notebook</td>
<td>4.2 secs</td>
<td>3.4 secs</td>
</tr>
<tr>
<td>Opening an Adobe Illustrator project</td>
<td>14.4</td>
<td>8.3</td>
</tr>
<tr>
<td>Exporting a video from Adobe Premiere</td>
<td>167.1</td>
<td>32.8</td>
</tr>
</tbody>
</table>

On average the Intel® Core™ i7 device competed the scenario
2.9x times faster
Choose Your Own Adventure in an Early-Elementary Classroom

At a Glance

**Grade Level:** K-3  
**Subject Area:** English Language Arts

This scenario describes how educators use Minecraft*: Education Edition and Minecraft* Code Builder to enable early elementary students to author their own Choose Your Own Adventure stories.

**Learning Skills Addressed**
- Simulation and Modeling
- Game-based Learning
- Coding
- Digital Communication and Collaboration

**Applications**
- Minecraft*: Education Edition
- Minecraft Code Builder
- Microsoft OneNote
- YouTube*
- Windows* Snipping Tool
- SeeSaw*

Gamifying Learning and Enhancing Collaboration

Alan Kopek is a second-grade teacher who wants to get his kids excited about English Language Arts. He is exploring ways to “gamify” instruction while providing his students with learning opportunities that allow them to be more creative.

He decides that creating Choose Your Own Adventure stories will get his kids’ creative juices flowing. Alan hopes the experience will show his students that, when they are writing a story, all of their branching choices will impact the overall plot in surprising ways! Alan is letting his students create their interactive story within a MineCraft: Education Edition (“EE”) setting, and, in the spirit of “choosing,” they are able to use basic Minecraft: EE or block coding in Minecraft Code Builder.

About two thirds of Alan’s students utilize the basic Minecraft: EE environment, while the other third experiment with Minecraft Code Builder to explore using block coding to create and design. Children utilize YouTube to access Minecraft creation tutorials and learn more about how to create and build within each platform. All of the students use Microsoft OneNote during the process to write the first draft of their stories, creating detailed descriptions of the key moments of their Choose Your Own Adventure stories that they will highlight with their chosen tool.

Next, the children develop their MineCraft: EE worlds, then take screenshots of the stories they develop using the Windows snipping tool. To share their work, the student’s login to their SeeSaw accounts and use this tool to upload a screenshot of their story and narrate what elements of the project were easy, which were hard, and what they learned. These videos are posted to the class feed so that the entire class can share and reflect on each other’s learning.
Creating Projects in Minecraft: Education Edition

For this learning scenario, the fastest device using an Intel® Core™ i5 processor completed all the steps on average 2.4 times faster than the slowest device. The effects of processor performance in this classroom learning scenario can be seen in how fast the devices were able to complete various tasks using Minecraft.

<table>
<thead>
<tr>
<th>Learning Scenario</th>
<th>Intel® Celeron® N3350 Device</th>
<th>Intel® Core™ i5 Device</th>
</tr>
</thead>
<tbody>
<tr>
<td>Generate a world in Minecraft: EE</td>
<td>44.6 secs</td>
<td>16.6 secs</td>
</tr>
<tr>
<td>Save a world in Minecraft: EE</td>
<td>23.6</td>
<td>14.4</td>
</tr>
<tr>
<td>View the Compass Tutorial in Minecraft Code Builder</td>
<td>14.5</td>
<td>2.9</td>
</tr>
</tbody>
</table>

On average the Intel® Core™ i5 device competed the scenario 2.4x times faster
Video Journalism & Role-Playing Game Design in an Upper-Elementary Class

At a Glance

Grade Level: 3-5
Subject Area: Social Studies

This scenario outlines how a fourth grade teacher uses the idea of digital storytelling to deepen her curriculum. She gives students the opportunity to showcase their learning by using video game design as a culminating way to bring awareness to social issues and topics that interest them.

Learning Skills Addressed
• Computational Thinking
• Digital Content Creation
• Game-based Learning

Applications
• Web Browser
• Zoom*
• Storyboarder*
• RPG Maker*
• WeVideo*

Engaging Learning by Designing Role-Playing Games

Irene Hernandez is a fourth-grade Media Arts teacher who aspires to deepen her curriculum with video journalism and digital storytelling. She wants to use tools that her students either are already familiar with or are so intuitive that they won’t interfere with students’ concentration while they are researching and writing.

Irene begins the project by having each student create a Microsoft OneNote notebook for their research and ideas. Students share their notebooks with Irene so she can monitor their progress along the way and offer real-time feedback. Once their collaborative notebooks are created, students conduct research on topics or issues of interest using websites and online databases. Students analyze documents and information sources online and take notes in subsequent sections and pages of their OneNote notebooks. They use copyright free image sources, such as Pixabay, to capture and save images on their devices for use later.

Students are also tasked with finding an interview subject and then coordinating and ultimately conducting an interview using the video collaboration software Zoom to learn more about their topic. The children are also instructed to use their devices to film their own interviews: with peers, family members, or anyone in their immediate world who can add insights.

The children use their research, video footage, and images to create a game to teach their peers about the topic or issue that they’ve chosen and researched. They start by creating a rough script for how the game will unfold using Storyboarder as a digital storyboarding tool. Next, the children use RPG Maker to create an original game that engages players in an aspect of civic engagement, importing the video and image assets.

Next, they capture screenshots and video samples of game-play as assets to create a digital presentation using WeVideo that outlines their concept and the game creation process. Their videos are saved, exported as a high-quality video, and downloaded to their devices. The digital presentations and their games will be shared with the rest of the school and their families.
Preparing Project Files & Deploying a Game

For this learning scenario, the fastest device using an Intel® Core™ i5 processor completed all the steps on average 5.7 times faster than the slowest one.

The effects of processor speed on this classroom learning scenario can be seen in how fast the devices were able to complete tasks using Storyboarder and RPG Maker.

<table>
<thead>
<tr>
<th>Device Comparison</th>
<th>Intel® Celeron® N3350 Device</th>
<th>Intel® Core™ i5 Device</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activation</td>
<td>25.6 secs</td>
<td>3.6 secs</td>
</tr>
<tr>
<td>Clean Scene</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Clean Scene in</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Storyboarder to</td>
<td></td>
<td></td>
</tr>
<tr>
<td>clean a project</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creating a new</td>
<td>43.1</td>
<td>5.4</td>
</tr>
<tr>
<td>project in RPG</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maker</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Deploying a game</td>
<td>37.6</td>
<td>7.0</td>
</tr>
<tr>
<td>in RPG Maker</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

On average the Intel® Core™ i5 device competed the scenario 5.7x times faster.
Public Service Announcements in a Middle School Class

At a Glance
Grade Level: 6-8
Subject Area: Mathematics and humanities

This scenario describes how two middle school teachers create a cross-curricular activity to help deepen learning, engagement and collaboration for their students. The lesson—where students work together to create a Public Service Announcement involving data visualization to support their position or cause—involves a number of skill sets, tools, competencies and disciplines that braid together with topics and concerns of personal relevance. This project-based lesson helps students to understand the importance of individual skill sets and how they harmonize with larger goals, while creating an opportunity for contextualizing and connecting content knowledge: making students more likely to remember what they have learned.

Learning Skills Addressed
• Data Science
• Design Thinking
• Digital Communication and Collaboration
• Digital Content Creation

Applications
• Web Browser
• OneNote
• Gapminder*
• Adobe Photoshop*
• Adobe Premiere Rush
• Canva*
• Moovly*

Using Data Visualization to Better Inform Citizens

Middle school teachers Anthony Hayes and Gina Warren want to create a collaborative cross-curricular activity, bridging math and humanities. They decide to involve data visualization as part of a creative branding Public Service Announcement (“PSA”) project.

Students work collaboratively in groups to create a campaign that raises awareness of a social issue, creates a call to action, and poses possible solutions. Before getting started, Anthony and Gina have their students view and analyze an example of a data visualization like one found on the Open Heatmap* website about unemployment in the U.S.

After getting a better idea of how data visualizations help people understand social issues, students research various aspects of their chosen social issue using websites and online databases, curating and collecting their findings in the research section of their collaborative Microsoft OneNote notebooks. These notebooks are shared with both Anthony and Gina, so they are able to give groups feedback in real-time.

To create data visualizations based on their findings, students use Gapminder. This tool allows them to build assets that showcase specific statistics to help them raise awareness of their chosen social issue and also craft a compelling call to action. After creating at least one data visualization, students export their Gapminder file into Adobe Photoshop to create more compelling graphic assets that will capture the attention of their audience.

For their culminating final project, students use Adobe* Spark Video, a mobile video application, to create their video PSAs. They begin by using their collaborative OneNote video application, to create their video PSAs. They begin by using their collaborative OneNote notebooks to build and storyboard their ideas for their PSA. They create a new section called PSA and use the pages within to document their ideas. Then, they move into Adobe* Spark Video, where they use the tool’s video creation and editing capabilities to curate their assets and create a PSA that raises awareness of their social issue and compels their audience to act through an inspirational call to action.
Researching Data Models and Creating Summative Projects

For this learning scenario, the fastest device using an Intel® Core™ i5 processor completed all the steps on average 2.6 times faster than the slowest device. The effects of processor performance in this classroom learning scenario can be seen in how fast the devices were able to load research websites on data visualization as well as using Adobe Photoshop and Adobe Spark Video.

<table>
<thead>
<tr>
<th>Learning Scenario</th>
<th>Intel® Celeron® N3350 Device</th>
<th>Intel® Core™ i5 Device</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loading data visualization websites for research</td>
<td>101.4 secs</td>
<td>8.3 secs</td>
</tr>
<tr>
<td>Adding an image filter in Adobe Photoshop</td>
<td>226.3</td>
<td>76.0</td>
</tr>
<tr>
<td>Playing an Adobe Spark video</td>
<td>13.5</td>
<td>3.4</td>
</tr>
</tbody>
</table>

On average the Intel® Core™ i5 device competed the scenario 2.6x times faster.

Middle School (6-8) Learning Scenario

- Intel® Celeron® N3350 Device: 684.6 seconds
- Intel® Core™ i5 Device: 265.8 seconds
3D Modeling in a High School Class

At a Glance

Grade Level: 9-12
Subject Area: Science

This scenario describes how a high school Science teacher utilizes CAD and 3D modeling software to create a project that gives her students the opportunity to use their 3D spatial reasoning skills to build and showcase a unique design.

Learning Skills Addressed
- Computational Thinking
- Simulation and Modeling
- Digital Content Creation
- Digital Communication and Collaboration

Applications
- Autodesk* Tinkercad*
- Padlet*
- Microsoft Paint 3D
- Web Browser

Redesigning Machines to Improve the Environment

Nicola Mansfeld wants to create a more relevant science curriculum that will engage her students with a sense of wonder and creativity. She decides to create a project that utilizes computer aided design ("CAD") software. Her students are tasked with taking an existing tool or simple machine (or designing their own) and inventing a new, more environmentally-sound use for it. Students begin by exploring 3D models of various types of tools and simple machines in Tinkercad—using the program's capabilities to examine the tool or machine's structural components. After students have had time to explore, they actively participate in small group discussions about how these structural systems function and make the tool or machine useful.

The students use a web browser and various websites to conduct research on the tools and simple machines they explored, including how and when they were invented and what time periods sparked new structures to be designed and built.

In teams, students work collaboratively to brainstorm and plan their ideas for taking an existing tool or machine and creating a new, more environmentally-sound use for it. Students document and organize their plans by creating schematic sketches and diagrams for their model. Once groups have settled on a design and finished their schematics, they utilize Tinkercad to design new inventions, noting particular parts of the tool or machine that are relevant for the new uses. Once they are done creating their 3D models, they export them as STL files.

After students export their files, they upload them into Microsoft Paint 3D. This program allows students to alter their 3D images, adding things like tags and labels to point out functionality of their tools or machines. 3D paint also allows students to create a movie file, showcasing their design from various angles. Students finalize their 3D paint movies and export the high-quality movie files to their devices.

Nicola creates a Padlet wall that students use to share their 3D design movies. They upload their movie files and add commentary on each other's posts to facilitate discussion. As an extension of the activity, some of Nicola’s students have access to the school’s after-school maker lab and use MakerBot* 3D printer to turn their diagrams into physical 3D models.
Managing and Manipulating 3D Models

For this learning scenario, the fastest device using an Intel® Core™ processor completed all the steps on average 2.5 times faster than the slowest device.

The effects of processor speed on this classroom learning scenario can be seen in how fast the devices were able to convert Tinkercad projects and open modeling files in Microsoft Paint 3D.

<table>
<thead>
<tr>
<th></th>
<th>Intel® Celeron® N3350 Device</th>
<th>Intel® Core™ i5 Device</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loading browser tabs</td>
<td>48.2 secs</td>
<td>4.9 secs</td>
</tr>
<tr>
<td>Converting Autodesk Tinkercad project</td>
<td>282.2</td>
<td>89.5</td>
</tr>
<tr>
<td>Opening STL files in Microsoft Paint 3D</td>
<td>24.9</td>
<td>6.6</td>
</tr>
</tbody>
</table>

On average the Intel® Core™ i5 device competed the scenario 2.5x times faster.
Augmented reality (AR), virtual reality (VR), and mixed reality (MR) have quickly become popular terms throughout the K-12 educational community. With a push to provide students more experiential and personalized learning opportunities, technologies such as these give educators the opportunity to expand beyond the walls of their classrooms and take students on adventures without ever leaving the school building.

AR generally refers to technology that allows a device to superimpose media such as text, images, or sound into a live view or real image produced by a device's camera. In essence, AR overlays digital aspects onto the real world. VR, on the other hand, is a computer-generated (digital) environment that is fully immersive. VR allows the user to utilize hardware to become part of the virtual world through object manipulation and performing actions. MR is meant to be a combination of the two: merging the real and virtual worlds by creating environments where digital and physical objects coexist. While these technologies differ in the type of experiences they offer, all three have the potential to reshape and redefine modern learning spaces.

The technology that makes AR, VR, and MR possible is sophisticated, but there are many tools and platforms being developed that help educators and students to better interact with and create AR, VR, and MR content fluidly and without any programming skills. Devices equipped with the Intel® Core™ i7 processor deliver performance capability for precise controls and rich 360-degree 3D visuals and immersive 3D sound.

In an attempt to create more sustainable and equitable learning experiences, Microsoft has partnered with Intel to deliver mixed reality technologies that run smoothly and efficiently on 8th Generation Intel® Core™ processors. These experiences range from simulations that allow students to interact with the digital world, to MR photo manipulations allowing educators to create learning experiences mixing the digital and physical worlds. zSpace*, an all-in-one computer and laptop solution, uses hardware and software to integrate the latest AR and VR technology to deliver interactive experiences on devices. In addition, solutions are being designed to make AR, VR, and MR more accessible for learners with varying needs.

Technologies that help immerse students in powerful new ways of learning lead to more profound learning outcomes. Student engagement increases as learning becomes more relevant and authentic. And AR, VR, and MR help to create learning spaces where these opportunities thrive.
Unlocking Key Education Solutions with Intel® Core™-based Devices

Enhancing Classroom Collaboration with the Intel Unite® Solution

Learn More
Additional information about the Intel Unite® Solution for content sharing and collaboration is available at Intel.com

The Intel Unite® solution allows users to easily create and manage a secure content sharing and collaboration platform for their classrooms or district meeting spaces. It facilitates the wireless connection of content, so users can share and collaborate seamlessly, wherever they are.

The Intel Unite® solution works with what a school has, connecting all major devices, operating systems, and displays. Software plugins from the Intel Unite® app showcase let users easily add existing tools and functionality: such as Skype, Zoom, in-room controls, whiteboarding, and more. The Intel Unite® solution offers untethered collaboration, with fast and easy wireless content sharing; video playback with audio; with touch-back and native touch capabilities (for Windows 10 machines). It also allows users to collaborate effectively across their network: easily sharing with each other in a variety of settings.

Presenting with the Intel Unite® solution allows educators and students to overcome a number of typical hurdles, such as supporting visually impaired users: ensuring that everyone has an unobstructed view of content. And the ability for students to share their screens opens more opportunities for collaboration.

The Intel Unite® solution simplifies classroom presentation management. It allows educators to quickly assign and regulate permission-level behaviors. Students can view content or be promoted to presenters. The education can disconnect specific students or end the meeting session altogether. It’s a solution that empowers an entire classroom yet keeps educators in control.
Unlocking Key Education Solutions with Intel® Core™-based Devices

Support your Education Device Investment with Intel® Optane™ Technology

System Requirements

Intel® Optane™ technology requires the following:

- 7th or 8th generation Intel® Core™ processors
- Supported chipsets
- Supported BIOS

Additional information about Intel® Optane™ technology is available online at Intel.com

Intel® Optane™ technology is a new class of memory that creates a bridge between DRAM (e.g., a device’s active memory) where active applications are running and the device storage (e.g., a hard-disk drive) to deliver a faster, more responsive computing experience. It is a smart and adaptable system accelerator that adjusts to individual computing tasks, making applications run faster and more smoothly. For example, 16 GB Intel® Optane™ memory can be combined with a device’s hard-disk drive to launch applications more quickly and search for files faster.5

For K-12 education, Intel® Optane™ technology provides an opportunity for IT Department managers to refresh Windows devices without having to replace them. By adding Intel® Optane™ technology, the responsiveness of existing desktop or laptop systems with SATA hard drives or SSDs can be improved and end-users (e.g., students and teachers) only see a single storage volume.

## Appendix

### A. Device Specifications

<table>
<thead>
<tr>
<th></th>
<th>Student Basic</th>
<th>Alternate Student Basic</th>
<th>Student Advanced</th>
<th>Educator Basic</th>
<th>Educator Advanced</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Model</strong></td>
<td>Lenovo* 100e</td>
<td>Dell* Latitude 3190</td>
<td>HP* ProBook* 440 G5</td>
<td>Dell* Inspiron* 15</td>
<td>Dell* XPS* 13</td>
</tr>
<tr>
<td><strong>OS</strong></td>
<td>Windows* 10 Home</td>
<td>Windows* 10 Pro</td>
<td>Windows* 10 Pro</td>
<td>Windows* 10 Home</td>
<td>Windows* 10 Home</td>
</tr>
<tr>
<td><strong>Processor</strong></td>
<td>Intel® Celeron® N3350 Processor</td>
<td>Intel® Celeron® N4100 Processor</td>
<td>8th Generation Intel® Core™ i5-8250u Processor</td>
<td>8th Generation Intel® Core™ i3-8130u Processor</td>
<td>8th Generation Intel® Core™ i7-8550u Processor</td>
</tr>
<tr>
<td><strong>Processor Frequency</strong></td>
<td>1.10 GHz</td>
<td>1.10 GHz</td>
<td>1.6 GHz</td>
<td>2.20 GHz</td>
<td>1.8 GHz</td>
</tr>
<tr>
<td><strong>Storage</strong></td>
<td>64 GB eMMC</td>
<td>64 GB eMMC</td>
<td>256 GB SSD</td>
<td>256 GB SSD</td>
<td>512 GB SSD</td>
</tr>
<tr>
<td><strong>Memory</strong></td>
<td>4 GB</td>
<td>4 GB</td>
<td>8 GB</td>
<td>8 GB</td>
<td>16 GB</td>
</tr>
<tr>
<td><strong>Battery Life</strong></td>
<td>Up to 10 hrs</td>
<td>Up to 14 hours</td>
<td>Up to 10 hours</td>
<td>Up to 10 hours</td>
<td>Up to 12 hours</td>
</tr>
<tr>
<td><strong>Battery Capacity (Wh)</strong></td>
<td>42 Wh</td>
<td>42 Wh</td>
<td>48 Wh</td>
<td>48 Wh</td>
<td>52 Wh</td>
</tr>
<tr>
<td><strong>Display Size</strong></td>
<td>11.6 in</td>
<td>11.6 in</td>
<td>14 in</td>
<td>15.6 in</td>
<td>13 in</td>
</tr>
<tr>
<td><strong>Camera</strong></td>
<td>Rotatable 720p webcam</td>
<td>720p webcam</td>
<td>720p webcam</td>
<td>720p webcam</td>
<td>720p webcam</td>
</tr>
<tr>
<td><strong>Audio</strong></td>
<td>Front-facing speakers</td>
<td>Front-facing speakers</td>
<td>Front-facing speakers</td>
<td>Front-facing speakers</td>
<td>Front-facing speakers</td>
</tr>
<tr>
<td><strong>Networking</strong></td>
<td>802.11ac</td>
<td>802.11ac</td>
<td>802.11ac</td>
<td>802.11ac</td>
<td>802.11ac</td>
</tr>
<tr>
<td><strong>USB</strong></td>
<td>2 USB 3.0-C</td>
<td>2 USB 3.1</td>
<td>1 USB 3.1-C</td>
<td>2 USB 3.1</td>
<td>1 USB 3.1-C</td>
</tr>
<tr>
<td></td>
<td>2 USB 3.0</td>
<td></td>
<td>2 USB 3.0</td>
<td>1 USB 2.0</td>
<td>2 USB 3.0</td>
</tr>
<tr>
<td><strong>Bluetooth</strong></td>
<td>Bluetooth® 4.1</td>
<td>Bluetooth® 4.1</td>
<td>Bluetooth® 4.1</td>
<td>Bluetooth® 4.2</td>
<td>Bluetooth® 4.1</td>
</tr>
<tr>
<td><strong>Price at Time of Purchase</strong></td>
<td>$ 189</td>
<td>$ 479</td>
<td>$ 789</td>
<td>$ 449</td>
<td>$ 1,249</td>
</tr>
<tr>
<td><strong>Weight</strong></td>
<td>2.7 lbs (1.22 kg)</td>
<td>2.79lbs (1.27kg)</td>
<td>3.42 lbs (1.55kg)</td>
<td>4.8 lbs (2.4kg)</td>
<td>2.6 lbs (1.18kg)</td>
</tr>
</tbody>
</table>
B. Device Test Results

For each scenario, we ran each test three (3) times and averaged out the results of the testing. All results below are expressed in seconds. For each task, we recorded a video of each device completing the step and then reviewed the video to determine the amount of time each one took.

Scenario 1

<table>
<thead>
<tr>
<th>Test Number</th>
<th>Educator Basic Intel® Core™ i3</th>
<th>Educator Advanced Intel® Core™ i7</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1  2  3  Avg</td>
<td>1  2  3  Avg</td>
</tr>
<tr>
<td>Edge</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load MOOC</td>
<td>6.3  6.5  10.9  7.9</td>
<td>8.6  10.8  7.1  8.8</td>
</tr>
<tr>
<td>Download Image</td>
<td>1.8  1.7  1.6  1.7</td>
<td>1.2  1.2  1.1  1.2</td>
</tr>
<tr>
<td>Download Video</td>
<td>2.1  1.8  1.8  1.9</td>
<td>1.3  1.3  1.4  1.3</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>10.2 10  14.3  11.5</td>
<td>11.1 13.3  9.6  11.3</td>
</tr>
<tr>
<td>Adobe Illustrator</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open Illustrator</td>
<td>22.8  9.5  11  14.4</td>
<td>9.4  7.2  8.3  8.3</td>
</tr>
<tr>
<td>Create Project</td>
<td>3.2  2.6  3.2  3.0</td>
<td>2.4  1.9  1.9  2.1</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>26  12.1  14.2  17.4</td>
<td>11.8  9.1  10.2  10.4</td>
</tr>
<tr>
<td>OneNote</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creating Notebook</td>
<td>4.3  4.3  4  4.2</td>
<td>3.8  3  3.3  3.4</td>
</tr>
<tr>
<td>Sharing Notebook</td>
<td>2.3  1.9  2.2  2.1</td>
<td>1.1  2  1.6  1.6</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>6.6  6.2  6.2  6.3</td>
<td>4.9  5  4.9  5.0</td>
</tr>
<tr>
<td>Adobe Premiere</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opening Premiere</td>
<td>15  15.2  14.7  15.0</td>
<td>13.6  11.3  11.2  12.0</td>
</tr>
<tr>
<td>Creating Project</td>
<td>2.3  1.2  2.5  2.0</td>
<td>1.9  1.5  1.6  1.7</td>
</tr>
<tr>
<td>Importing Assets</td>
<td>1.8  3.3  3.5  2.9</td>
<td>2.3  2  1.9  2.1</td>
</tr>
<tr>
<td>Exporting Project</td>
<td>147.8  176  177.6  167.1</td>
<td>25.7  35.9  36.7  32.8</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>166.9  195.7  198.3  187.0</td>
<td>43.5  50.7  51.4  48.5</td>
</tr>
<tr>
<td>Skype</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opening Program</td>
<td>3.8  3.1  2.8  3.2</td>
<td>2.2  2.2  2.8  2.4</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>3.8  3.1  2.8  3.2</td>
<td>2.2  2.2  2.8  2.4</td>
</tr>
<tr>
<td>Scenario Total</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>225.5</td>
<td>77.6</td>
</tr>
</tbody>
</table>
### Scenario 2

<table>
<thead>
<tr>
<th>Test Number</th>
<th>Student Basic</th>
<th>Alternate Student Basic</th>
<th>Student Advanced</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Intel® Celeron® N3350</td>
<td>Intel® Celeron® N4100</td>
<td>Intel Core™ i5</td>
</tr>
<tr>
<td>Minecraft EE</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Launch Program</td>
<td>25.3, 39.6, 19.5</td>
<td>18.9, 13.9, 15</td>
<td>15.6, 18.2, 16.1</td>
</tr>
<tr>
<td>Generate World</td>
<td>44.8, 44.8, 44.3</td>
<td>23.6, 24.8, 25.5</td>
<td>16.9, 17.4, 15.6</td>
</tr>
<tr>
<td>Saving World</td>
<td>23.3, 24.3, 23.2</td>
<td>12.6, 13.9, 12.5</td>
<td>13.6, 15.1, 14.5</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>93.4, 108.7, 87</td>
<td>55.1, 52.6, 53</td>
<td>46.1, 50.7, 46.2</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>CodeBuilder: MakeCode</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Launch MakeCode</td>
<td>6.4, 5.3, 5.8</td>
<td>6, 6.4, 4.8</td>
</tr>
<tr>
<td>Compass Tutorial</td>
<td>13.8, 15.3, 14.3</td>
<td>10, 7.7, 7.5</td>
</tr>
<tr>
<td>Video Tutorial</td>
<td>17.2, 23.9, 14.5</td>
<td>12.9, 10.9, 12.5</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>37.4, 44.5, 34.6</td>
<td>28.9, 25, 24.8</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>CodeBuilder: Tynker</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Cityscape Tutorial</td>
<td>7, 8.3, 7.4</td>
<td>7.6, 6.5, 5.3</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>7, 8.3, 7.4</td>
<td>7.6, 6.5, 5.3</td>
</tr>
</tbody>
</table>

| Scenario Total | 142.8 | 86.3 | 60.0 |
### Scenario 3

<table>
<thead>
<tr>
<th></th>
<th>Student Basic Intel® Celeron® N3350</th>
<th>Alternate Student Basic Intel® Celeron® N4100</th>
<th>Student Advanced Intel Core™ i5</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Edge</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load Research Tabs</td>
<td>38.1 34 28.5 33.5</td>
<td>14.2 16.1 16.1 15.5</td>
<td>3.6 4 3.5 3.7</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>38.1 34 28.5 33.5</td>
<td>14.2 16.1 16.1 15.5</td>
<td>3.6 4 3.5 3.7</td>
</tr>
<tr>
<td><strong>Zoom</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create Video File</td>
<td>30.2 33.6 28 30.6</td>
<td>34.6 34.1 28.9 32.5</td>
<td>12.1 13.4 12.3 12.6</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>30.2 33.6 28 30.6</td>
<td>34.6 34.1 28.9 32.5</td>
<td>12.1 13.4 12.3 12.6</td>
</tr>
<tr>
<td><strong>Storyboarder</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Launch Program</td>
<td>20.7 23.3 20 21.3</td>
<td>8.9 10 10 9.6</td>
<td>3 3.5 3.1 3.2</td>
</tr>
<tr>
<td>Create Project</td>
<td>24.7 28.1 30.2 27.7</td>
<td>10.9 11.2 10.8 11.0</td>
<td>3.8 3.6 3.5 3.6</td>
</tr>
<tr>
<td>Clean Project</td>
<td>24.4 26.6 25.8 25.6</td>
<td>10.8 11.4 10.7 11.0</td>
<td>3.8 3.6 3.5 3.6</td>
</tr>
<tr>
<td>Export Project</td>
<td>12.1 15.2 18.4 15.2</td>
<td>7.7 7.3 6.4 7.1</td>
<td>2.6 3 3 2.9</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>81.9 93.2 94.4 89.8</td>
<td>38.3 39.9 37.9 38.7</td>
<td>13.2 13.7 13.1 13.3</td>
</tr>
<tr>
<td><strong>RPG Game Maker MV</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Launch Program</td>
<td>14.8 13.2 15.6 14.5</td>
<td>9 6.9 9.6 8.5</td>
<td>3.2 3.3 2.9 3.1</td>
</tr>
<tr>
<td>Create New Project</td>
<td>41.2 43.5 44.6 43.1</td>
<td>32.8 30.6 30.4 31.3</td>
<td>5.9 5 5.2 5.4</td>
</tr>
<tr>
<td>Playtest</td>
<td>22.1 25.8 27.4 25.1</td>
<td>9.8 8.9 10.4 9.7</td>
<td>3.8 2.4 3 3.1</td>
</tr>
<tr>
<td>Deploy Game</td>
<td>36.7 37.7 38.5 37.6</td>
<td>29.4 27.8 29.4 28.9</td>
<td>7.1 6.8 7 7.0</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>114.8 120.2 126.1 120.4</td>
<td>81 74.2 79.8 78.3</td>
<td>20 17.5 18.1 18.5</td>
</tr>
<tr>
<td>Scenario Total</td>
<td><strong>274.3</strong></td>
<td><strong>165.0</strong></td>
<td><strong>48.2</strong></td>
</tr>
</tbody>
</table>
Scenario 4

<table>
<thead>
<tr>
<th></th>
<th>Student Basic Intel® Celeron® N3350</th>
<th>Alternate Student Basic Intel® Celeron® N4100</th>
<th>Student Advanced Intel Core™ i5</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Test Number</strong></td>
<td>1  2  3</td>
<td>Avg</td>
<td>1  2  3</td>
</tr>
<tr>
<td><strong>Edge</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load Research Tabs</td>
<td>96.1 108.4 99.7</td>
<td><strong>101.4</strong></td>
<td>22 31.4 28.6</td>
</tr>
<tr>
<td>DataViz: Bubbles</td>
<td>16.3 16.4 18.3</td>
<td><strong>17.0</strong></td>
<td>15.3 14.5 13.9</td>
</tr>
<tr>
<td>DataViz: World Map</td>
<td>14.2 12 12.3</td>
<td><strong>12.8</strong></td>
<td>10.9 9.1 8.8</td>
</tr>
<tr>
<td>DataViz: USA</td>
<td>97.8 88.3 116.1</td>
<td><strong>100.7</strong></td>
<td>71.7 70.3 69.6</td>
</tr>
<tr>
<td><strong>Total for all tasks</strong></td>
<td>224.4 225.1 246.4</td>
<td><strong>232.0</strong></td>
<td>119.9 125.3 120.9</td>
</tr>
<tr>
<td><strong>Photoshop</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opening program</td>
<td>54.8 53.7 61.4</td>
<td><strong>56.6</strong></td>
<td>30.6 29.8 33.2</td>
</tr>
<tr>
<td>Creating a project</td>
<td>12.4 12.2 16.6</td>
<td><strong>13.7</strong></td>
<td>13 9.6 9.4</td>
</tr>
<tr>
<td>Adding a filter</td>
<td>223 230.2 225.8</td>
<td><strong>226.3</strong></td>
<td>153.6 152.3 154.5</td>
</tr>
<tr>
<td><strong>Total for all tasks</strong></td>
<td>290.2 296.1 303.8</td>
<td><strong>296.7</strong></td>
<td>197.2 191.7 197.1</td>
</tr>
<tr>
<td><strong>Spark</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Launch program</td>
<td>20.8 19.4 18.5</td>
<td><strong>19.6</strong></td>
<td>11.6 13.6 12.1</td>
</tr>
<tr>
<td>Importing Assets (29.3MB)</td>
<td>71.1 66 122.2</td>
<td><strong>86.4</strong></td>
<td>70.4 68.1 81.8</td>
</tr>
<tr>
<td>Downloading Video (45.5MB)</td>
<td>35 34.1 40.2</td>
<td><strong>36.4</strong></td>
<td>29.1 39.7 44.7</td>
</tr>
<tr>
<td>Playing Video</td>
<td>9.1 17.8 13.6</td>
<td><strong>13.5</strong></td>
<td>11 10.9 14.2</td>
</tr>
<tr>
<td><strong>Total for all tasks</strong></td>
<td>136 137.3 194.5</td>
<td><strong>155.9</strong></td>
<td>122.1 132.3 152.8</td>
</tr>
<tr>
<td><strong>Scenario Total</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>684.6</td>
<td></td>
<td>453.1</td>
</tr>
</tbody>
</table>
## Scenario 5

<table>
<thead>
<tr>
<th>Test Number</th>
<th>Student Basic Intel® Celeron® N3350</th>
<th>Alternate Student Basic Intel® Celeron® N4100</th>
<th>Student Advanced Intel Core™ i5</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1</td>
<td>2</td>
<td>3</td>
</tr>
<tr>
<td><strong>Bootup</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bootup Time</td>
<td>17.5</td>
<td>18.1</td>
<td>19.8</td>
</tr>
<tr>
<td>User Log in</td>
<td>15.1</td>
<td>14.5</td>
<td>15.3</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>32.6</td>
<td>32.6</td>
<td>35.1</td>
</tr>
<tr>
<td><strong>Edge</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load browser tabs</td>
<td>80.5</td>
<td>14</td>
<td>50.1</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>80.5</td>
<td>14</td>
<td>50.1</td>
</tr>
<tr>
<td><strong>TinkerCAD</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View in 3D</td>
<td>37.3</td>
<td>30.6</td>
<td>34</td>
</tr>
<tr>
<td>Copy and Tinker</td>
<td>34.9</td>
<td>32</td>
<td>36.6</td>
</tr>
<tr>
<td>Convert 8x</td>
<td>250.7</td>
<td>284.3</td>
<td>311.9</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>322.9</td>
<td>346.9</td>
<td>382.5</td>
</tr>
<tr>
<td><strong>3D Paint</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opening STL file</td>
<td>24.9</td>
<td>24.8</td>
<td>25</td>
</tr>
<tr>
<td>Save as video</td>
<td>159.7</td>
<td>162</td>
<td>153.7</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>184.6</td>
<td>186.8</td>
<td>178.7</td>
</tr>
<tr>
<td><strong>Padlet</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Upload Video</td>
<td>17.3</td>
<td>15.5</td>
<td>14.1</td>
</tr>
<tr>
<td>Total for all tasks</td>
<td>17.3</td>
<td>15.5</td>
<td>14.1</td>
</tr>
<tr>
<td><strong>Scenario Total</strong></td>
<td><strong>631.4</strong></td>
<td><strong>494.8</strong></td>
<td><strong>255.5</strong></td>
</tr>
</tbody>
</table>
C. Scenario Testing Details

Lesson Scenario 1

*Simulating the MOOC Workload*

To simulate participating in a MOOC, we loaded a few browser tabs containing links to various portions of an actual MOOC on Coursera. We created test profiles and logged in users on each device.

1. From the desktop, open Edge.
2. Navigate to the Open Microsoft Edge With section of the settings, and select A Specific Page Or Pages.
3. Insert the following URLs:
   www.coursera.org/learn/digital-storytelling/home/welcome
   www.coursera.org/learn/digital-storytelling/lecture/jAdx8/week-1-overview
   www.coursera.org/learn/digital-storytelling/discussionPrompt/0T6cP/week-1-discussion
4. Restart Microsoft Edge and ensure the pages load as expected.

*Gathering Media Assets from Pixabay*

**Downloading an Image**

1. From Microsoft Edge browser, create a new tab and navigate to Pixabay.com.
2. Sign in with your Google account.
3. Navigate to the image at pixabay.com/photos/mountains-bergsee-lake-1645078/ (5472 x 3147, JPG, 6.1MB)
4. Click Free Download, select the 5472 x 3147 option, and click Download.
5. Choose Save As
6. Select Desktop as location.
7. Set filename to “switzerland_image”.
8. Click Save.
9. Simultaneously start the time and choose Open.
10. When the image fully loads, stop the timer.

**Downloading a Video**

1. From Microsoft Edge browser, create a new tab and navigate to Pixabay.com.
2. Sign in with your Google account.
3. Navigate to the video at pixabay.com/videos/from-the-air-from-above-9798/
4. Click Free Download, select the 4096 x 2160 option, and click Download.
5. Choose Save As and choose the Desktop as the location.
6. Set filename to “switzerland_video”
7. Click Save.
8. Simultaneously start the time and choose Open.
9. When the video starts playing, stop the timer.

**Adobe Illustrator**

**Opening the Program**

1. Simultaneously start the timer and open Adobe Illustrator.
2. When the program fully loads, stop the timer.

**Creating a Project**

1. Click Open
2. From the file finder, locate the file switzerland_image.
3. Simultaneously start the timer and choose Open.
4. When the project fully loads, stop the timer.
5. Add text to the project

**Exporting the Project**

1. Choose File > Export > Export As
2. Set Save As Type to PNG
3. Set filename to “switzerland_titlecard”
4. Set the location to the Desktop
6. Select Desktop as location.
7. Set filename to “switzerland_image”.
8. Click Save.
9. Simultaneously start the time and choose Open.
10. When the image fully loads, stop the timer.

**Downloading a Video**
1. From Microsoft Edge browser, create a new tab and navigate to Pixabay.com.
2. Sign in with your Google account.
3. Navigate to the video at pixabay.com/videos/from-the-air-from-above-9798/
4. Click Free Download, select the 4096 x 2160 option, and click Download.
5. Choose Save As and choose the Desktop as the location.
6. Set filename to “switzerland_video”
7. Click Save.
8. Simultaneously start the time and choose Open.
9. When the video starts playing, stop the timer.

**Adobe Illustrator**

**Opening the Program**
1. Simultaneously start the timer and open Adobe Illustrator.
2. When the program fully loads, stop the timer.

**Creating a Project**
1. Click Open
2. From the file finder, locate the file switzerland_image.
3. Simultaneously start the timer and choose Open.
4. When the project fully loads, stop the timer.
5. Add text to the project

**Exporting the Project**
1. Choose File > Export > Export As
2. Set Save As Type to PNG
3. Set filename to “switzerland_titlecard”
4. Set the location to the Desktop
5. Click Export
6. Set the resolution to High (300pi)
7. Click OK

**OneNote**

**Creating the Notebook**
1. Open One Note
2. Create new notebook
3. Add a Title Card section
4. Add a Title Card page
5. Choose Insert > Pictures > From File
6. Locate the Asset “switzerland_titlecard” stored on Desktop
7. Simultaneously start the timer and choose Open
8. When the image fully loads, stop the timer

**Sharing the Notebook**
1. Click the Share button
2. Enter recipients email address
3. Simultaneously start the timer and click Share
4. When the program stops loading, stop the timer

**Adobe Premiere**

**Opening the Program**
1. Simultaneously start the timer and open Adobe Premiere.
2. When the program fully loads, stop the timer.

**Creating the Project**
1. Choose New Project
2. Simultaneously start the timer and click OK
3. When the Project fully loads, stop the timer.

**Importing Assets:**
1. Go to File > Import...
2. Select both the “switzerland_titlecard” and “switzerland_video”.
3. Simultaneously start the timer and click Open.
4. When the assets fully import, stop the timer.
5. Drag these imported files from the Media browser to the timeline
Exporting the Video

**Project Settings:** General

**Renderer:** Mercury Playback Engine Software Only*  
1. Go to File > Export > Media  
2. Set Format to AVI  
3. Simultaneously start timer and click Export  
4. When video is fully exported, stop the timer.

**Skype**

1. Simultaneously start timer and open Skype from taskbar  
2. When program fully loads, stop the timer  
3. Log into account  
4. Send call invite to friend  
5. Wait for device to connect the call  
6. Use screen sharing feature to preview video

Lesson Scenario 2

**Minecraft Education Edition**

**Launch Program**

1. Simultaneously start the timer and open Minecraft Education Edition program.  
2. When the program fully loads, stop the timer.

**Generating World**

1. Sign in  
2. Click Play  
3. From the World menu, choose Create New  
4. Choose Forest  
5. Simultaneously start timer and choose Create  
6. When Forest world has loaded, stop the timer.

**CodeBuilder**

**Launch CodeBuilder**

1. Press ESC  
2. Choose Settings  
3. From the Game menu, toggle Activate Cheats to on  
4. Press ESC  
5. Choose Resume Game  
6. Press C to open CodeBuild menu

**Microsoft MakeCode**

**Launch MakeCode**

1. Simultaneously start timer and choose Microsoft MakeCode  
2. When Microsoft MakeCode is loaded, stop the timer

**Open Compass Tutorial**

1. From the list of Tutorials, choose Compass  
2. Simultaneously start timer and choose Open Example  
3. When the tutorial has loaded, stop the timer

**Open a Video Tutorial**

1. Press the Home icon in the MakeCode panel  
2. Choose Mega Jump from the Video section  
3. Simultaneously start timer and choose Play Video
4. When the video starts playing, stop the timer
5. Leave the browser and return to Minecraft Education Edition
6. Choose the menu icon on the CodeBuilder panel
7. Choose OK

_Tynker_

**Open a Tutorial: Cityscape**
1. Choose the Tynker! Icon
2. Simultaneously start the timer and choose Cityscape from the Tutorials menu
3. When the Cityscape tutorial has fully loaded, stop the timer

_Minecraft Education Edition_

**Saving World**
1. Exit out of the CodeBuilder menu
2. Press ESC
3. Simultaneously start timer and choose Save & Quit
4. When the world has fully saved to the Worlds menu, stop the timer

Lesson Scenario 3

_Edge_

**Research**
To simulate conducting research, we loaded a few browser tabs containing links to various data visualizations and related tools.

1. From the desktop, open Edge.
2. Navigate to the Open Microsoft Edge With section of the settings, and select A Specific Page Or Pages.
3. Insert the following URLs:
   - www.wikipedia.org/
   - www.youtube.com/
   - www.reddit.com/r/pics
   - www.facebook.com
   - www.pixabay.com
4. Simultaneously start timer and open Microsoft Edge browser.
5. When the browser tabs fully load, stop the timer.

_Zoom_

**Film an Interview**
1. Choose New Meeting
2. Select “Join with Computer Audio”
3. Select Record > Record on this Computer
4. Record for 2 minutes (requires external timer)

_Create Video File_
1. Select End Meeting
2. Simultaneously Start timer and press End Meeting for All
3. When the Recording Conversion finishes, stop the timer

_Storyboarder_

**Launching Program**
1. Simultaneously start timer and open Storyboarder application
2. When Storyboarder fully loads, stop the timer
Creating New Storyboard
1. Select “Create New Storyboard…”
2. Select “Create a blank…”
3. Select “Square 1:1“
4. Set the location to Desktop and filename to “Storyboard”
5. Simultaneously start the timer and select “Create”
6. When the new storyboard is fully loaded, stop the timer

Prepare Storyboard
1. Locate the Shot Generator Panel
2. Generate Random shots by Pressing “Random” 5 times
3. Create 5 blank slides
4. Apply one of the Random shots to each of the blank slides
5. Locate the Notes Panel
6. Press the Record button

Clean Up Project
1. Choose File > Clean Up Scene
2. Simultaneously start timer and select Yes
3. When the process finishes, stop the timer

Export Project
1. Simultaneously start the timer and choose File > Export as Animated GIF
2. When GIF is fully created, stop the timer

RPG Game Maker
Launch Program
1. Open The RPG Maker MV application
2. Simultaneously start the timer and press Continue
3. When application fully loads, stop the timer

Create New Project
1. Choose Continue
2. Choose File > New Project
3. Simultaneously start timer and Press OK
4. When the new project fully loads, stop the timer
5. Locate the map chart
6. Right Click to open menu
7. Choose “Load”
8. Choose World 2
9. Press OK

Launching Play Mode
1. Choose Game > Playtest
2. Simultaneously start timer and Choose Yes
3. When game fully loads, stop the timer

Deploying the Game
1. Choose File > “Deployment…”
2. Keep default settings
3. Simultaneously start the timer and Press OK
4. When the game is fully deployed, stop the timer
Lesson Scenario 4

**Edge**

**Research**

To simulate conducting research on data visualization, we loaded a few browser tabs containing links to various data visualizations and related tools.

1. From the desktop, open Edge.
2. Navigate to the Open Microsoft Edge With section of the settings, and select A Specific Page Or Pages.
3. Insert the following URLs:
   - rawgraphs.io/
   - www.canva.com/
   - www.moovly.com/
   - public.tableau.com/en-us/s/gallery
   - www.youtube.com/
   - www.wikipedia.org/
   - www.reddit.com/
   - www.facebook.com/
   - vizabi.org/examples/bubble-chart.html
   - https://drive.google.com/file/d/1_JdLPw2XF1HAFoy9xcwtf-RQ683VBqrs/view?usp=sharing
4. Simultaneously start timer and open Microsoft Edge browser.
5. When the browser tabs fully load, stop the timer.

**Data Visualizations**

1. Simultaneously start timer and refresh the following tab:
   - vizabi.org/examples/bubble-chart.html
2. When the page fully loads stop the timer.
3. Simultaneously start timer and refresh the following tab:
4. When the page fully loads stop the timer.
5. Simultaneously start timer and press Play on the following page:
   - www.openheatmap.com/examples/us_unemployment_county/
6. When the chart finishes playing, stop the timer.

**Downloading Research Assets**

1. Navigate to the following tab:
   - https://drive.google.com/file/d/1_JdLPw2XF1HAFoy9xcwtf-RQ683VBqrs/view?usp=sharing
2. Download the listed asset: TestVideoAsset.mp4 (4MB)
3. Choose Save As
4. Choose Desktop as the save location.
5. Press Save

**Adobe Photoshop**

**Opening the Program**

1. Simultaneously start the timer and open Adobe Photoshop.
2. When the program fully loads, stop the timer.

**Creating a Project**

1. Click Open
2. From the file finder, locate the file: TestVideoAsset.mp4
3. Simultaneously start the timer and choose Open.
4. When the project fully loads, stop the timer.

**Adding a Filter**

1. Right click the video in the Layers.
2. Choose Convert to Smart Object.
3. Choose Filter > Filter Gallery > Texture > Stained Glass
4. Keep the default Stained Glass settings and Click OK (10/4/3)
5. Choose the Render icon
6. Keep the default settings:
   - 960 x 540
   - Adobe Media Encoder
   - H. 264 High Quality
   - Document Frame Rate 29.97
   - Preset Progressive
   - Document (1.0)
   - Yes color manage
   - All frames
   - 3d quality: Interactive OpenGL
7. Simultaneously start the timer and click Render
8. When the Video is fully rendered, stop the timer

**Adobe Spark**

**Launch Spark**
1. Open Adobe Creative Cloud Desktop App
2. Simultaneously Start Timer and click the Launch button for Spark
3. Click the + button to start a new project
4. Select Start from Scratch > Video
5. Give a name to the project and click Next
6. Choose Start from Scratch
7. Click + to add media and select Video

**Importing Assets**
1. Choose the video exported from Photoshop
2. Click Open
3. Select the entire length of the clip (30 seconds)
4. Simultaneously start the timer and click Save
5. When the video fully uploads, stop the timer.

**Downloading Video**
1. Simultaneously start the timer and click Download
2. When video has fully prepared for download, stop the timer

**Playing Video**
1. Simultaneously start the timer and select Open
2. When the video starts playing, stop the timer

---

**Lesson Scenario 5**

**Bootup Time**
1. Ensure device is turned off
2. Simultaneously start timer and power on the device
3. When the Welcome page is fully loaded stop the timer
4. Simultaneously start timer and log in as a user
5. When the User’s desktop page fully loads, stop the timer

**Edge**
1. From the desktop, open Edge.
2. Navigate to the Open Microsoft Edge With section of the settings, and select A Specific Page Or Pages.
3. Insert the following URLs:
   - www.wikipedia.org/
   - www.youtube.com/
   - reddit.com
   - www.tinkercad.com/learn/designs
   - www.tinkercad.com/dashboard
   - www.tinkercad.com/things/8UxM2OgAAHZ-1950-ford
   - padlet.com/amcgladdery/7ezczwmurqw1
   - drive.google.com
4. Simultaneous start timer and Restart Microsoft Edge and ensure the pages load as expected.
5. Stop timer when pages are fully loaded.

**TinkerCAD**
1. Open the browser tab containing the 1950’s Ford project:
   - www.tinkercad.com/things/8UxM2OgAAHZ-1950-ford
2. Simultaneously start the timer and click on “View in 3D”
3. When 3D view is fully loaded, stop the timer.
4. Simultaneously start the timer and click on “Copy and Tinker”
5. When project is fully loaded, stop the timer.
6. Press the Bricks button
7. Simultaneously start the timer and press the “8X Design size” option
8. When the project fully loads in the 8X mode, stop the timer.
9. Click back to Design Mode
10. Click Export
11. Choose .STL
12. Download file to Desktop as “Car.stl”

**3D Paint**

1. Open 3D Paint program
2. Choose Open
3. Choose Browse Files
4. Simultaneously start the timer and open “Car.stl”
5. When the project fully loads in 3D Paint, stop the timer
6. Click Menu
7. Choose Save As
8. Choose Video
9. Ensure the default settings:
   a. MP4 (video)
   b. 1102px X 600 px
   c. Turntable
   d. 1.00 speed multiplier
10. Click Save
11. Set the file as “Car_video.mp4” and set it to save to the Desktop
12. Simultaneously start the timer and click Save
13. When the video is fully saved, stop the timer

**Padlet**

1. Navigate and Log in to the Padlet browser tab: padlet.com/amcglasseredy/7ezcrwmuqsw1
2. Add a new post
3. Choose Upload
4. Choose Pick File
5. Locate “Car_video.mp4” on the Desktop
6. Simultaneously start the timer and press Open
7. When the video fully uploads to padlet, stop the timer
D. Average U.S. Teacher Salary

Secondary School Teachers
$29.52/hour
$61,420/year

Elementary School Teachers
$28.37/hour
$59,020/year

Pre-School School Teachers
$16.01/hour
$33,300/year

Based on 2018 data collected by the U.S. Bureau of Labor and Statistics as reported by the Houston Chronicle.

The analysis in this document was done by Clarity Innovations, Inc. and commissioned by Intel.

Results have been simulated and are provided for informational purposes only. Any difference in system hardware or software design or configuration may affect actual performance.

Clarity Innovations, the Clarity Innovations logo, and the K-12 Blueprint are the property of Clarity Innovations, Inc.